Requirements

You need uniCenta oPOS installed – preferably the latest version

To use any posApps service you have to have a posApps account.

Click the Get New Account button or follow this link to Register Now


REGISTER

Digital Receipts

Card Payments

posApps REST API

How did you like this article?4000